Back to overview
Degraded
Service degradation - call bots
Apr 21, 2026 at 3:05pm UTC
Affected services
Bots
Resolved
Apr 21, 2026 at 3:45pm UTC
Call recording is back to normal.
Affected services
Created
Apr 21, 2026 at 3:05pm UTC
Currently, some bots aren't able to join calls. We're investigating & taking action to mitigate.
Affected services