Back to overview
Bots Not Joining Calls
Mar 24, 2026 at 4:20pm UTC
Affected services
Bots
Resolved
Mar 24, 2026 at 4:20pm UTC
Bots are now joining normally. We are working to identify affected calls.
Affected services
Resolved
Mar 24, 2026 at 4:20pm UTC
Bots are now joining normally. We are working to identify affected calls.
Affected services