Back to overview
Degraded

Bots Experience Degraded

Mar 24, 2026 at 3:44pm UTC
Affected services
Bots

Resolved
Mar 24, 2026 at 7:33pm UTC

Bots are now joining normally. We are working to identify affected calls.

Created
Mar 24, 2026 at 3:44pm UTC

An upstream provider for real-time bots is currently experiencing technical issues. We are exploring alternatives for affected users.