CRM webhooks and intelligence delays
Resolved
Mar 13, 2026 at 8:57pm UTC
We identified and resolved a backend processing bottleneck that caused temporary delays in CRM fields processing and conversation data updates. All systems are now operating normally and queues are clearing. No data was lost and no action is required on your end.
Affected services
Updated
Mar 13, 2026 at 7:35pm UTC
Our team has identified the bottleneck and has been scaling up processing capacity. We are seeing steady improvement across multiple queues, with some already reduced by over 60%. Downstream processing queues are still catching up as work flows through the pipeline.
We will continue monitoring and provide further updates as the system fully recovers.
Affected services
Created
Mar 13, 2026 at 5:30pm UTC
we've investigating reports of delayed CRM and Intelligence workflows
Affected services