Back to overview
Degraded
Some responses latency increased.
Feb 11 at 12:43pm EST
Affected services
Web Application
Website
Resolved
Feb 11 at 03:15pm EST
We identified the problem and a fix was deployed. We are seeing full recovering. We'll continue monitoring.
Affected services
Created
Feb 11 at 12:43pm EST
We are investigating an increase on latency for several responses.
Affected services