Back to overview
Degraded

Delay on AI analysis

Feb 06 at 10:30am EST
Affected services
Insights
Call Summaries

Resolved
Feb 06 at 07:10pm EST

We’ve deployed several fixes and defined additional improvement plans that will be rolled out over the next few days.
We’re already seeing a decrease in latency and will continue to monitor closely.

Created
Feb 06 at 10:30am EST

We are experience an increase on latency for AI analysis this could cause delayed results on several fields population. We are investigating right now