Back to overview
Degraded
Currently investigating degraded performance
Feb 04 at 11:12am EST
Affected services
Web Application
API
Zoom
Resolved
Feb 04 at 09:59pm EST
We deployed a fix and all should be good now, we'll continue monitoring.
Affected services
Created
Feb 04 at 11:12am EST
Our team is currently investigating degraded performance affecting our API and Web app performance.
Affected services