Errors during call processing
Resolved
Dec 16 at 02:21pm EST
Performance is stable, and we’re actively recovering the accumulated queue. Backlog is decreasing and processing is catching up. We’ll keep monitoring closely.
Affected services
Updated
Dec 16 at 12:12pm EST
We’re seeing stable improvements and are monitoring key metrics. The team is investigating edge cases observed in a subset of requests to prevent recurrence.
Affected services
Updated
Dec 16 at 11:45am EST
We’ve seen a slight recovery in performance. Our team is deploying a hotfix to further accelerate recovery and improve stability. We’ll continue monitoring closely and share the next update soon.
Affected services
Updated
Dec 16 at 11:35am EST
Engineers are currently investigating the reported issue and continuing deeper analysis to identify the root cause. We’ll provide another update as soon as we have more information.
Affected services
Created
Dec 16 at 10:58am EST
We are investigating an issue causing calls to take more time than usual to complete processing. We'll report back soon with more information.
Affected services