Back to overview
Degraded
Elevated latency affecting dashboard performance
Dec 10 at 11:49am EST
Affected services
Web Application
API
Resolved
Dec 10 at 12:35pm EST
The performance issue has been resolved, and the platform is operating at optimal performance.
Affected services
Created
Dec 10 at 11:49am EST
We’ve identified the root cause of the performance degradation. A fix is on the way, and we’ll post more details soon.
Affected services