Elevated errors on Web Application, Workflows and AI
Resolved
Nov 18 at 01:39pm EST
Our monitoring shows all operations has been resumed normally, no errors reported recently
Affected services
Updated
Nov 18 at 10:26am EST
Our web application has been restored. We continue to monitor other platform components that rely on third-party services impacted by the Cloudflare outage.
Affected services
Created
Nov 18 at 06:45am EST
Our Web Application is down for all users, upstream provider Cloudflare is having a global outage affecting other upstream providers as well.
Affected services