Error rates increasing and affecting some requests.
Resolved
Nov 13 at 12:51pm EST
Cloudflare has resolved the underlying issue, and our systems have fully recovered. All services are now operating normally. We’ll continue to monitor to ensure ongoing stability.
Affected services
Updated
Nov 13 at 12:23pm EST
We’re observing a gradual recovery across our systems. Our Engineering team is continuing to monitor the situation closely to ensure stability. We’ll provide further updates as conditions improve.
Affected services
Created
Nov 13 at 12:01pm EST
We are currently investigating an increase in error rates affecting some requests. Our initial analysis suggests this may be related to a service degradation reported by Cloudflare. Our Engineering team is actively monitoring the situation and will share updates as we learn more.
Affected services