Back to overview
Degraded

Response times are increasing.

Nov 06 at 08:16am EST
Affected services
Web Application
API
Website
Salesforce
Hubspot
Super Agents
Insights
Call Summaries
Super Agent Builder

Resolved
Nov 07 at 09:46am EST

The mitigation measures deployed by our Engineering team have successfully resolved the issue. Systems are now stable and operating normally. We’ll continue to monitor performance to ensure everything remains fully functional.

Updated
Nov 06 at 06:31pm EST

Several mitigation actions have been deployed across different environments. Engineering is monitoring performance metrics and system behavior closely to evaluate the effectiveness of these changes before proceeding with further adjustments.

Updated
Nov 06 at 10:57am EST

Our Engineering team is taking several actions to mitigate the issue. They are testing multiple patches and configuration adjustments in different environments to identify the most effective solution. We’re closely monitoring progress and will continue to share updates as we move forward.

Updated
Nov 06 at 09:56am EST

We’ve identified an overload issue within our internal workflow systems and database. Our Engineering team is actively investigating the root cause and working diligently to restore optimal performance. We’ll share additional updates as we make progress.

Created
Nov 06 at 08:16am EST

We are investigating an internal system that is causing to elevate response times in some of our API endpoints.