Back to overview
Downtime
Reports of call bots not joining at schedule
Oct 20 at 10:15am EDT
Affected services
Zoom
Call Summaries
Resolved
Oct 20 at 04:55pm EDT
AWS and Providers recovered and we should have no more issues.
Affected services
Created
Oct 20 at 10:15am EDT
We are investigating an increased number of errors on call bots not joining calls. Looks like a provider has been impacted by outage at AWS.
https://health.aws.amazon.com/health/status?eventID=arn:aws:health:us-east-1::event/MULTIPLE_SERVICES/AWS_MULTIPLE_SERVICES_OPERATIONAL_ISSUE/AWS_MULTIPLE_SERVICES_OPERATIONAL_ISSUE_BA540_514A652BE1A
We are testing ways to reroute traffic.
Affected services