Back to overview
Degraded

Stream upload error rate increased

Sep 09 at 05:33pm EDT
Affected services
Web Application
Website

Resolved
Sep 09 at 08:35pm EDT

We corrected the problem and there is no more errors reported

Updated
Sep 09 at 07:21pm EDT

Error rate increased again. We are investigating

Updated
Sep 09 at 06:15pm EDT

Fix deployed. There should be no more errors when upload stream

Updated
Sep 09 at 05:46pm EDT

We have identified the issue and we are preparing a fix to deploy

Created
Sep 09 at 05:33pm EDT

We are aware about an ongoing issue with some users experiencing errors when upload voice/video streams. We are monitoring the situation and investigating the cause.