Back to overview
Degraded

Degraded performance on Database

Jul 03 at 07:27am HDT
Affected services
Web Application
API
Website

Resolved
Jul 03 at 08:29am HDT

We have identified the root cause of the issue. Fix was applied successfully. We'll keep monitoring

Created
Jul 03 at 07:27am HDT

We are having unexpected high usage on our main database. We continue to investigate the root cause.